this plugin is not supported

Home Forums Problems with the site this plugin is not supported

Tagged: 

This topic contains 8 replies, has 6 voices, and was last updated by  zoha136 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #248552

    zarwish
    Participant

    I have Samsung tab and I can’t play games, it says “this plugin is not supported”

    #248553

    zarwish
    Participant

    I have installed flash player for android from Google play but this didn’t help either

    #248792

    pamela-rolles
    Moderator

    Hello Zarwish,

    Perhaps you should try a different internet browser – you didn’t say which one you were using.

    #249490

    vishal-subash
    Participant

    I am facing same problem, and i am using samasung tab with chrome brower.

    can you help please.

    Thanks
    vish

    #249887

    chuckra-admin
    Keymaster

    The games require adobe flash to run. You can get the latest version here…

    https://get.adobe.com/flashplayer/

    You might also have to answer yes to allow Flash to run in your browser as the page loads.

    On Apple devices, you’ll need to install Photon Browser to run the Flash games.

    https://apps.apple.com/us/app/photon-flash-player-private-browser-for-ipad/id430200224

    #250648

    enyile
    Participant

    same problaem i am using an apple computer

    #250688

    pamela-rolles
    Moderator

    Enyile – please see the answer given by Chuckra admin (above your post).It tells you what to do for Apple devices.

    #250706

    enyile
    Participant

    thanks

    #250707

    zoha136
    Participant

    i have downloaded all apps with word adobe that show up when i search google Play Store with word “adobe”

    i use Chrome on my Samsung Tab

    i tried the links in your above post on my tab, it asked me to go to Google Play Store and pointed me to an Adobe App, i downloaded that as well.
    then went back to my chukra account, tried to play a game but it shows the same message that “This plug in is not supported”

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.